[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Upgrade problems [Mod: Resolved]

Upgrade problems [Mod: Resolved]

Discussion not related specifically to one of the topics below

Moderators: Eric, Tomas, robin

Upgrade problems [Mod: Resolved]

Postby 3trac » Wed Nov 01, 2006 5:39 am

I have been using PocoMail 3.4 for sometime and have always considered it a good program.

A couple of months ago I thought it would be a good Idea to upgrade to version 4

A lot easier said than done! Went to the website clicked on the upgrade link and entered my License code. Got the "Sorry but we were unable to find any qualifying offers. Please take a look at our Online Store for great deals on our products, or contact us if you feel this message is in error."

Filled in the contact form - no reply, filled it in again, sent off an email.

Many emails and weeks later managed to get my only reply that told me the upgrade price was $29.95

Would have been good it they had told me how I could purchase the upgragde at that price!

I have sent many more emails but so far no response.

I am currently using the evaluation version which will expire shorly.
I will then be left with only 2 choices - Go back to using version 3.4 or find another program to use.

I find it very disapointing that a program that appears to be so good has such bad support. They don't even seem to be worried that they are losing customers. And certainly do not want any money from me!

Judging from the amount of posts about the lack of support and licence codes that do not work even when people have paid - I think I might have had a lucky escape and will be better off spending my money elsewhere.

Can anyone recommend any email programs better than Pocomail?
3trac
Drop-in Visitor
 
Posts: 12
Joined: Wed Nov 01, 2006 3:29 am
Location: Torquay

Postby Slaven » Wed Nov 01, 2006 9:32 am

There are certain instances where a license code you are using may not be elligible for an upgrade (I'm hesitant to expand on that!). Can you send me a private message with your code and I can clear it up for you?
Slaven Radic
Poco Systems Inc
Slaven
Poco Systems Inc
 
Posts: 1644
Joined: Fri Jul 23, 2004 7:37 pm

Resolved

Postby Eric » Thu Nov 02, 2006 8:29 am

3trac wrote:It seems that the problem was that I was copying and pasting the licence code straight out of Pocomail 3.4

In this version it displays the licence code without the dashes between the numbers (just spaces).

The upgrade page needs the dashes to recognise the code.

Sorted now - Thank you :D
Glad it's working now :P
Eric
 


Return to General Discussion

Who is online

Users browsing this forum: antameexek, kaprioljgi, preeheple, Robertordiz, Teoerryvem, Toerryvem and 1 guest

cron