[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Crash; Lost Address and Account Setups [Mod: Resolved]

Crash; Lost Address and Account Setups [Mod: Resolved]

Help and advice on using PocoMail PE

Moderators: Eric, Tomas, robin

Crash; Lost Address and Account Setups [Mod: Resolved]

Postby RLM » Wed Mar 14, 2007 4:01 am

PE 3.4

Well, I actually lost everything, but the back up restore only restored the e-mails and mailboxes. :shock:

I can open the address books in the backup folders and they are there (I don't know where the accounts are hidden), but when I try to restore the books, it just restores the default "Address" book.

Can anyone help me get the address books back and the account settings?

Thanks.
RLM
Drop-in Visitor
 
Posts: 7
Joined: Wed Mar 14, 2007 3:48 am

Re: Crash; Lost Address and Account Setups

Postby Eric » Wed Mar 14, 2007 4:14 am

RLM wrote:Well, I actually lost everything, but the back up restore only restored the e-mails and mailboxes. :shock:
Sorry to hear. :?
How did this happen?

:!: Could you go into Tools > Options > Contacts?
See if you can add your address books from there, which are maybe present in the Address directory.
I can open the address books in the backup folders and they are there (I don't know where the accounts are hidden), but when I try to restore the books, it just restores the default "Address" book.
You could also copy those address books directly to Poco PE's address directory. You don't need to restore, although it's easier.
Same can be done for your accounts.
Make sure to close PE before you copy those over.

Let me know how it goes. :wink:
Eric
 

Postby RLM » Wed Mar 14, 2007 4:21 am

OK, I was able to load in the address books by adding them in the Options>Address Book dialog box. :roll:

Now, I need to get my account settings from the back up, any ideas.
RLM
Drop-in Visitor
 
Posts: 7
Joined: Wed Mar 14, 2007 3:48 am

Postby Eric » Wed Mar 14, 2007 4:25 am

RLM wrote:OK, I was able to load in the address books by adding them in the Options>Address Book dialog box. :roll:
Good to hear it worked, so they weren't lost, only they didn't show up. :?
Now, I need to get my account settings from the back up, any ideas.
Close PE and copy them over from your backup to PE's directory. :)

Edit: Correction
Last edited by Eric on Wed Mar 14, 2007 4:28 am, edited 2 times in total.
Eric
 

Postby RLM » Wed Mar 14, 2007 4:25 am

RLM wrote:OK, I was able to load in the address books by adding them in the Options>Address Book dialog box. :roll:

Now, I need to get my account settings from the back up, any ideas.



There is no account.ini file in the root of the back up. Am I screwed?
RLM
Drop-in Visitor
 
Posts: 7
Joined: Wed Mar 14, 2007 3:48 am

Postby Eric » Wed Mar 14, 2007 4:30 am

RLM wrote:There is no account.ini file in the root of the back up. Am I screwed?
Nothing to be found in the Backup :?:
I guess you'll have to re-enter those again manually, if not found there. :?
Eric
 

Postby RLM » Wed Mar 14, 2007 5:12 am

Eric wrote:
RLM wrote:There is no account.ini file in the root of the back up. Am I screwed?
Nothing to be found in the Backup :?:
I guess you'll have to re-enter those again manually, if not found there. :?



For some reason the last backup did not fetch the loose stuff in the root.

Also, it was pretty strange that when I opened PE this morning I had to enter my validation code to unlock it. I guess that was part of the crash consequences. It's going to be one of those days I guess.
RLM
Drop-in Visitor
 
Posts: 7
Joined: Wed Mar 14, 2007 3:48 am

Postby Eric » Wed Mar 14, 2007 6:03 am

RLM wrote:For some reason the last backup did not fetch the loose stuff in the root.
Pity, maybe it wasn't checked in your backup settings.
Go to File > Backup and Restore > Backup and enable all or the ones you really want.
Also, it was pretty strange that when I opened PE this morning I had to enter my validation code to unlock it. I guess that was part of the crash consequences. It's going to be one of those days I guess.
So something was removed from the registry. That's really odd.
Already had several BSOD's and crashes while checking out other firewalls and antivirus, but never experienced what you had.

Guess it's bad luck on your part. :shock:

Marking this topic as resolved now, so hopefully it won't happen again. :wink:
Eric
 

Postby RLM » Wed Mar 14, 2007 8:43 am

Eric wrote:Pity, maybe it wasn't checked in your backup settings.
Go to File > Backup and Restore > Backup and enable all or the ones you really want.


I had everything checked for backup as I am religious about it. Oh well, life goes on.

Thanks!
RLM
Drop-in Visitor
 
Posts: 7
Joined: Wed Mar 14, 2007 3:48 am

Postby Eric » Wed Mar 14, 2007 8:58 am

You're welcome. :wink:
Eric
 


Return to PocoMail PE Help and How-To

Who is online

Users browsing this forum: No registered users and 0 guests

cron