[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - New to Barca, few questions on customizing

New to Barca, few questions on customizing

Help and advice on using Barca

Moderators: Eric, Tomas, robin

New to Barca, few questions on customizing

Postby mrscripto » Mon Jun 30, 2008 3:07 am

I downloaded Barca and started using it over the weekend in hopes to dump my ever problematic MS Outlook...

I have several email accounts set up and am used to outlook using the appropriate account when hitting reply, but Barca seems to use the default account every time. I may be doing something wrong, but was hoping that I don't have to change the "from" account every time.

Images don't seem to show up in the body of the email itself, but you can view them over on the side separately. I just get a square with a arrow/earth icon in the upper left. How can I fix this?

When replying to a message, is there a way to use a template without having it wipeout the entire message? I want to have some standard responses setup with templates, but would prefer the original email text to show below...

Under options / column visibility, I have the following checked, Subject, Size, From, To, Sent, Received, but when viewing my inbox I only see 2 columns, left side shows who the message is from with the subject below that, and then a date and time on the right. I don't see size, to, or sent for any messages. stumped...

Thanks for any help you can provide, I hope to leave Outlook for good.

MrS
mrscripto
New Arrival
 
Posts: 3
Joined: Sat Jun 28, 2008 8:50 am

Postby mrscripto » Mon Jun 30, 2008 5:04 am

Also I noticed when using a template and sending to myself, any blank line or new line is removed if it has no text... ??

example:

text

more text

even more text


when I receive that email it says

text
more text
even more text
mrscripto
New Arrival
 
Posts: 3
Joined: Sat Jun 28, 2008 8:50 am

Re: New to Barca, few questions on customizing

Postby Eric » Mon Jun 30, 2008 6:40 am

Hi mrscripto & welcome to Poco Forums, :D
mrscripto wrote:I have several email accounts set up and am used to outlook using the appropriate account when hitting reply, but Barca seems to use the default account every time. I may be doing something wrong, but was hoping that I don't have to change the "from" account every time.
You're not doing anything wrong. :)
I do have the same problem here, since I've one main account & several sub accounts.

I just solved that by using an Event OnReply, but you could use incoming filters too.
See Multiple accounts problems and How to set reply - so that my FROM matches their TO.
Images don't seem to show up in the body of the email itself, but you can view them over on the side separately. I just get a square with a arrow/earth icon in the upper left. How can I fix this?
Did you check 'Show supported attachments in-line' under Tools > Options > Reading Mail ?
When replying to a message, is there a way to use a template without having it wipeout the entire message? I want to have some standard responses setup with templates, but would prefer the original email text to show below...
You'll need to insert
Code: Select all
%qbody%
into your template.

:idea: Or you could use the Quote Bar in combination with AutoText.
-> Formatting and hyperlinks
Under options / column visibility, I have the following checked, Subject, Size, From, To, Sent, Received, but when viewing my inbox I only see 2 columns, left side shows who the message is from with the subject below that, and then a date and time on the right. I don't see size, to, or sent for any messages. stumped...
I guess you chose the vertical layout, instead of horizontal.
Right-click on the Main toolbar > Change Pane layout and select Horizontal.
Or else you could define it for only one folder. Select your folder, right-click > Properties > Custom pane layout. 8)
Eric
 

Postby Eric » Mon Jun 30, 2008 6:42 am

mrscripto wrote:Also I noticed when using a template and sending to myself, any blank line or new line is removed if it has no text... ??
Maybe this can help: Templates won't format at all. :?
Eric
 

Postby mrscripto » Wed Jul 02, 2008 10:49 am

Thanks Eric, I'll get to work with your suggestions...
mrscripto
New Arrival
 
Posts: 3
Joined: Sat Jun 28, 2008 8:50 am

Postby Eric » Wed Jul 02, 2008 4:05 pm

You're welcome mrscripto. ;)
Eric
 

Postby Tomas » Thu Jul 03, 2008 8:45 am

Barca uses the appropriate accounts for replies.

I guess you are talking about one of these two scenarios:
1) You have multiple emails, but all of them get forwarded to one email, and Barca downloads from that one email.

2) You use templates.

For no. 1, Eric's great suggestions would help.
For no. 2, you'd have to make sure that in the template, the From field is set to <not assigned>
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 0 guests

cron