[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Pocomail and Outpost firewall. [Mod: OutPost bug]

Pocomail and Outpost firewall. [Mod: OutPost bug]

General email topics, from anti-virus and anti-spam software to webmail and ISPs

Moderators: Eric, Tomas, robin

Pocomail and Outpost firewall. [Mod: OutPost bug]

Postby ianw » Tue Jul 15, 2008 1:31 am

EDIT,
Problem fixed, Agnitum released an update 2 hours ago.
-----------------------------------------------------

Hi folks,
I was lumpy, I changed my ISP and of course I changed my email address in my profile.

Then I just had to forget my username and password to log in so I had to re-register.

Anyway, I know (I think) the answer to this question but I have to ask it.
I run Vista x64. PocoMail is my trusty email program, I will never replace it with something else.

I used Agnitum Outpost firewall since it was first released.
I installed vista x64. Then I installed all my programs.
All was OK untill I tried to send emails, they would not go, nor could I receive any. The Pocomail indicator was active in the sys tray though it did not stop. The email I tried to send was popped up and not sent. Then I could not get out on the 'net.
Then I tried disabling Outpost with no success.
Only when I un-installed it were my emails sent & received.

That is what happened, I could not fix it.
I contacted Agnitum who gave me things to try, no success there.
I spent 2 weeks trying this and that but only un-installing Outpost worked.
Could Pocomail cause that, I very much doubt it.

I got the Comodo free firewall and it works OK.

I've just been given a link to a new Outpost update by them, but it is for x32. Have to wait for the proper link.

any ideas,

~ Moved from PocoMail ... Eric ~
ianw
 

Re: Pocomail and Outpost firewall.

Postby Eric » Tue Jul 15, 2008 5:59 am

Hi ianw & welcome to Poco Forums, :D
ianw wrote:EDIT,
Problem fixed, Agnitum released an update 2 hours ago.
Thanks for letting us know. :D

I've been using OutPost in the past, but had to put it aside after some buggy releases which cut off my internet connection, as well as some BSOD's. :cry:

Edit: Changes in Outpost Firewall Pro 2009 (build 6.5.2358.316.0607), 15 July 2008:
The following issues are resolved (only significant ones are listed):
* Connections were blocked on sending attachments through POP3
* Improved overall system performance

I sincerely hope they'll be able to rectify what's been going on for some time.
For me I'm done with testing OutPost. Got Look 'N Stop now, also used Comodo, Webroot & PCTools.
Those didn't give me any problems, although Comodo can be overwhelming by those pop-ups from Defense+. 8)

Hope you'll get the correct link pretty soon, so let me know how it turns out. ;)

Edit: added update to OutPost
Eric
 

Re: Pocomail and Outpost firewall. [Mod: OutPost bug]

Postby chrisretusn » Tue Jul 15, 2008 9:43 am

ianw wrote:I've just been given a link to a new Outpost update by them, but it is for x32. Have to wait for the proper link.


Link to Outpost Firewall Pro Downloads
http://www.agnitum.com/products/outpost/download.php

I have been using Outpost for years. Using Outpost Security Suite now. No problems ever with PocoMail.
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines


Return to Email Hall

Who is online

Users browsing this forum: No registered users and 0 guests

cron