[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - RSS Problem - Feedburner

RSS Problem - Feedburner

Help and advice on using Barca

Moderators: Eric, Tomas, robin

RSS Problem - Feedburner

Postby CyberRanger » Fri Jan 16, 2009 7:03 am

I've used Pocomail, then Barca Pro for many years (10+). BP works fine with every RSS I've tried, except one... Feedburner.

For whatever reason, I get a "Socket Error #10053" if I don't "Enable Secure Connection" or a "Connection Closed Gracefully", i.e., it simply timed out, if I do "Enable Secure Connection".

I am unable to determine if the problem is the port number or if Feedburner uses a newer RSS protocal that BP isn't using.

Any suggestions, comments or head slaps?

CyberRanger
Last edited by CyberRanger on Sat Jan 17, 2009 2:11 pm, edited 1 time in total.
Vista Home Basic SP1, 32-bit, Compaq Presario V6000, Turion MK-36, 958 Mb mem, 80 Gb HD,NVidia GeForce Go 6150, Norton 360 2.0, Firefox 3.0.3, Opera 9.62, Barca Pro 2.5.0.3910.
CyberRanger
Drop-in Visitor
 
Posts: 14
Joined: Thu Sep 08, 2005 1:09 pm
Location: Northern Colorado

Postby Tomas » Sat Jan 17, 2009 12:49 am

I can't determine what's the cause, but can't connect to FeedBurner feeds either.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Opera

Postby CyberRanger » Sat Jan 17, 2009 2:15 pm

I am able to connect to Feedburner using the Opera 9.62 RSS reader, but I prefer to read RSS's in BP. I tried a couple different obvious ports, w/o making any difference. I spent some time on the Feedburner site looking for any help, but found nothing. It seems they only think there are problems w/ those who create or feed the content, not those who read the content.
Vista Home Basic SP1, 32-bit, Compaq Presario V6000, Turion MK-36, 958 Mb mem, 80 Gb HD,NVidia GeForce Go 6150, Norton 360 2.0, Firefox 3.0.3, Opera 9.62, Barca Pro 2.5.0.3910.
CyberRanger
Drop-in Visitor
 
Posts: 14
Joined: Thu Sep 08, 2005 1:09 pm
Location: Northern Colorado

Postby Tomas » Sun Jan 18, 2009 12:42 am

I too have tested with numerous possible variations. For some reason after Pocomail makes request, it seems the Feedburner is not responding. Maybe there is something with the request that causes that problem, though nothing was apparent to me.
A workaround could be to use Feedburner's feed-by-email service.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby CyberRanger » Tue Jan 27, 2009 5:11 pm

Unfortunately, Michael Yon does not have feed-by-email setup for his blog.

I have tried unsuccessfully to contact someone at Feedburner. The only contact link I've found automatically sends me to a useless page w/o a contact. I've also emailed Michael Yon's webmaster & haven't rcvd a reply, although, this really isn't their problem... its Feedburner's.

I've monitored the other RSS's I use & they all use port 80. So the only thing I can think of is that Feedburner uses a non-standard XML implementation of RSS that confuses BP.
Vista Home Basic SP1, 32-bit, Compaq Presario V6000, Turion MK-36, 958 Mb mem, 80 Gb HD,NVidia GeForce Go 6150, Norton 360 2.0, Firefox 3.0.3, Opera 9.62, Barca Pro 2.5.0.3910.
CyberRanger
Drop-in Visitor
 
Posts: 14
Joined: Thu Sep 08, 2005 1:09 pm
Location: Northern Colorado

Postby CyberRanger » Wed Jan 28, 2009 3:56 am

Last night I was able to capture the RSS feed XML from the Feedburner RSS using my HTML editor. It appears Feedburner uses RSS 1.0. If someone here at PS is interested, I'd be glad to capture it again & forward the raw code to you so maybe you can identify why PM & BP have problems w/ the Feedburner RSS.

Still no success contacting Feedburner, i.e., Google or Michael Yon's webmaster.

One thing I did note, other RSS feeds that work w/ BP point to an individual XML file. Feedburner points me to a directory where it looks like a script generates the XML. It could be that the script is requesting reader/browser info that BP is unable to supply or supplies info that Feedburner can't deal with.
Vista Home Basic SP1, 32-bit, Compaq Presario V6000, Turion MK-36, 958 Mb mem, 80 Gb HD,NVidia GeForce Go 6150, Norton 360 2.0, Firefox 3.0.3, Opera 9.62, Barca Pro 2.5.0.3910.
CyberRanger
Drop-in Visitor
 
Posts: 14
Joined: Thu Sep 08, 2005 1:09 pm
Location: Northern Colorado

Postby Tomas » Thu Feb 19, 2009 5:41 am

CyberRanger wrote:Feedburner points me to a directory where it looks like a script generates the XML.

That's the only suspicious thing that came to my mind too.
Anyway the problem was added to Pocosystems bug reports list, so it will be hopefully fixed in the future.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby CyberRanger » Thu Feb 19, 2009 7:20 am

Thanks Tomas! I've tried it again & still get the same result. Nothin' new to add.
Vista Home Basic SP1, 32-bit, Compaq Presario V6000, Turion MK-36, 958 Mb mem, 80 Gb HD,NVidia GeForce Go 6150, Norton 360 2.0, Firefox 3.0.3, Opera 9.62, Barca Pro 2.5.0.3910.
CyberRanger
Drop-in Visitor
 
Posts: 14
Joined: Thu Sep 08, 2005 1:09 pm
Location: Northern Colorado


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron