[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Forum problems the past couple of days.

Forum problems the past couple of days.

Discussion not related specifically to one of the topics below

Moderators: Eric, Tomas, robin

Forum problems the past couple of days.

Postby luxor » Sat Jul 04, 2009 8:59 pm

Has anyone had problems getting here the past couple of days ?
Every time I tried to connect I got.....

phpBB : Critical Error

Error doing DB query userdata row fetch

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_sessions_keys.MYD'. (errno: 145)

SELECT u.* FROM phpbb_users u, phpbb_sessions_keys k WHERE u.user_id = 45 AND u.user_active = 1 AND k.user_id = u.user_id AND k.key_id = '52e3dcf3fc2c88f0426db949e63c83d2'

Line : 89
File : sessions.php


Did somebody break something ? :wink:
luxor
Resident Poster
 
Posts: 132
Joined: Sun Jul 25, 2004 11:17 pm
Location: Scotland

Re: Forum problems the past couple of days.

Postby Eric » Sun Jul 05, 2009 4:38 am

luxor wrote:Has anyone had problems getting here the past couple of days ?
Same here :?
I guess some maintenance was done, so the forum was off-line.
Eric
 


Return to General Discussion

Who is online

Users browsing this forum: antameexek, Jameskib, preeheple, rakukaitsuMaks, RobertWef, Toerryvem and 3 guests

cron