[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Missing format toolbar

Missing format toolbar

Help and advice on using PocoMail PE

Moderators: Eric, Tomas, robin

Missing format toolbar

Postby ivan » Thu Sep 03, 2009 2:29 am

I am using myInfoToGo 2.1.0. I really don't know what I did, if anything, but one day the in-message format toolbar dissapeared, so that I can no longer, say, change the typeface or size of the font I am using when composing a message.

I have gone through the menus and through the myinfo.ini (equivalent to barca.ini) file trying to see if there is anyplace where I can set this back to "ON", but I cannot find it, not for lack of trying.

Anyone knows how can I fix this?

Thanks,

Ivan
ivan
Drop-in Visitor
 
Posts: 5
Joined: Wed Nov 03, 2004 7:55 am

Re: Missing format toolbar

Postby Eric » Thu Sep 03, 2009 7:20 am

Hi Ivan,
ivan wrote:Anyone knows how can I fix this?
Can you put a checkmark at View > Show Style Toolbar :?:
Eric
 

Re: Missing format toolbar

Postby ivan » Wed Sep 09, 2009 8:08 am

I can't check it on. It is greyed out. Any ideas?
ivan
Drop-in Visitor
 
Posts: 5
Joined: Wed Nov 03, 2004 7:55 am

Re: Missing format toolbar

Postby Eric » Wed Sep 09, 2009 8:19 am

ivan wrote:I can't check it on. It is greyed out. Any ideas?
:idea: You could do a reset of your myinfo.ini.
First take screenshots of your Options or note it down.

Next close MITG and rename myinfo.ini to myinfo_old.ini
Restart MITG so that ini-file will be recreated.

Let me know if it works now. ;)
Eric
 

Re: Missing format toolbar

Postby ivan » Thu Sep 10, 2009 2:10 am

Didn't work. Everything became unconfigured, but both the Show Style Toolbar and the Show Ruler items were still grayed out, so I restored the myinfotogo.ini file.

I then even tried to uninstall myinfotogo from the U3 drive and reinstall it. I then copied all the Data folder files from the old installation (I should have checked before doing that). Still nothing. At least, however, now I know it is something in the Data folder that is messing things up (since I did not change the re-installed Exec folder).

I checked the myinfotogo.ini file and was able to find several "compose" fields:
ComposeShowHeaders
ComposeRuler
ComposeLineNumbers

ComposeLineNumbers works when editing it from the ini file or toggling the option in the program, same with composeshowheaders. ComposeRuler, however, does not change anything if it equals 0 or 1. The field still remains grayed out. I could not find a ComposeStyleBar or similar, but I am guessing that toggling it would not work either.

Ivan
ivan
Drop-in Visitor
 
Posts: 5
Joined: Wed Nov 03, 2004 7:55 am


Return to PocoMail PE Help and How-To

Who is online

Users browsing this forum: No registered users and 0 guests

cron