[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - problem transferring to Windows 7

problem transferring to Windows 7

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

problem transferring to Windows 7

Postby ausman » Tue Mar 02, 2010 3:35 pm

Hi

I'm in the process of transferring poco to my new Win 7 computer.

First try went a bit haywire because of Administator rights. I then Re-installed Poco.
Second try I elected to place poco data in a different location (drive F in my situation). Everything seems to work except for :-
(i) When I hit the contacts button nothing shows up. The address books seemed to have transferred across ok but nothing shows up in contacts. The address books are in the data files on "F drive".
(ii) if I click on 'New' the window comes up ok but it won't allow me to type anything in the subject line - the cursor is not there. I can change the subject line for replying or forwarding emails

Look foward to solving this one - thanks :)

Regards

Ian
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby ausman » Tue Mar 02, 2010 8:05 pm

Have noticed that others have had the same problem with subject line.
As others have stated it's just the cursor that doesn't register. I type in the subject and all's well. Guess will have to wait for a fix on this one.

Ian
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby ausman » Tue Mar 02, 2010 8:06 pm

Still have the problem with the contacts button not showing the contact though :shock:


Ian
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby Tomas » Wed Mar 03, 2010 1:02 pm

Hi Ian,

please use menu Tools > Options, Contacts page, and check that address books are listed there, if not please use Add button to load them.

If that didn't help, what for a contacts button do you mean, is it clicking the TO link in the new message compose window?
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby ausman » Wed Mar 03, 2010 5:18 pm

Hi Tomas

Thanks for your response.
The address books are listed ok. It's when I click on the 'contacts' icon next to the 'server' icon that the contacts are not listed one by one across the page and if you right click on a contact a menu comes up for each contact. They just do not appear in my win 7 installation. The old XP installation was fine.

Ian
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby Tomas » Thu Mar 04, 2010 1:28 pm

ausman wrote:The address books are listed ok. It's when I click on the 'contacts' icon next to the 'server' icon that the contacts are not listed one by one across the page and if you right click on a contact a menu comes up for each contact.


They don't appear when clicking on the All folder, nor individual address book folders, nor group folders (address book sub-folders, if you have groups setup)?

Contacts are not listed one by one across the page and if you right click on a contact a menu comes up for each contact

I'm sorry if I didn't understand completely, just to confirm:
On Windows XP all is fine, yet on Windows 7 no contact is visible yet if you right-click in the area where contacts are supposed to be you'll get the menu (and eg. selecting New Message will open new message window with the email address filled in the TO field).

If that's so that looks like either some Pocomail+graphics driver related problem, or it could as well be a configuration issue - eg. Pocomail skin clashing with your Windows configuration in terms that the gui and font colours used in that window make it appear as if it's empty, yet with different colours contacts might show up. Anyway that's just thinking out loud, playing with menu Tools > Customize, Colours tab, or submitting user support request, might shed more light on that.

If you'll enable contacts sidebar (menu View > Show > Show Contacts Sidebar), is it blank as well or are there some entries?

Maybe please also try to submit support ticket through menu Help > Email support > Email support, so that I can check your configuration which is enclosed automatically to such a request.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby ausman » Thu Mar 04, 2010 2:47 pm

Hi Tomas

Thanks again for your response. Sorry if it's a bit confusing.

Before I submit a report ticket I will list what is happening again simply.

Original XP installation.

Click 'Contacts' and they all appear in the window, i.e. left column of the window lists the 'books and groups'. The right column lists all contacts individually - ok.

Windows 7 installation.

Poco program files on drive 'C' (program files (x86)). Data files on drive 'F'.
The data files were just copied across from the original XP data files and restored to the new installation using 'Backup and Restore'.

If I click on 'Contacts', the window comes up ok, left column of the window lists the 'books and groups'. The right column is blank i.e. no individually listed contacts.

If I click on 'New' the window comes up ok. If I click on 'To' only the names of each address book appear. If I click on an address book the individual contacts do not come up.

If I type a name or part name into the 'To' line the address come up ok.

I have repeated the installation process a couple of times with the same result.

Hope this simplifies the situation.

Ian
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron