[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - trouble configuring Comcast e-mail

trouble configuring Comcast e-mail

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

trouble configuring Comcast e-mail

Postby cooldep » Wed Mar 24, 2010 6:52 am

Hello, I'm having trouble trying to configure Comcast E-mail on my POCO program, also I can't get into Poco because I'm using wrong password. I did something wrong trying to configure my Comcast.
Thank-You,,Paul :-)

Dell Dimension E-510
Dual Core, Win 7
2 GB of Ram, Comcast
Cable Internet
cooldep
Poco Tourist
 
Posts: 20
Joined: Mon Jun 05, 2006 9:36 am
Location: Revere Beach,MA.

Postby Tomas » Wed Mar 24, 2010 12:13 pm

Hi Paul,

I replied by email regarding password lost.

Regarding Comcast:
User name is short format, without @comcast.net

In General Tab
1. Enable SSL box is NOT checked.
2. Incoming Server: mail.comcast.net
3. Outgoing Server: smtp.comcast.net

In Outgoing tab
1.Use Outgoing server authentication IS checked and user name and password are filled in. Use LOGIN for authentication type.
2. Enable SSL is NOT checked.

Comcast alternatively supports port 587 for sending e-mail.

If any problems please let me know what the error message is (if the progress window is not displayed automatically press F12 then click Log tab to see errors reported).
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby cooldep » Thu Mar 25, 2010 9:26 pm

Tomas, sorry it took me so long to thank you. I love it when someone helps in the way u did. You lay it out in an order thats easy to copy and then apply. Again Tomas, many thanks, :) :D It works perfectly now!
Thank-You,,Paul :-)

Dell Dimension E-510
Dual Core, Win 7
2 GB of Ram, Comcast
Cable Internet
cooldep
Poco Tourist
 
Posts: 20
Joined: Mon Jun 05, 2006 9:36 am
Location: Revere Beach,MA.

Postby Tomas » Wed Mar 31, 2010 11:39 am

You are welcome. I have the instructions for the most popular ISPs prepared so it was easy :). Glad that it helped.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 5 guests

cron