[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Send command not working (Gmail server) [Mod: Resolved]

Send command not working (Gmail server) [Mod: Resolved]

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Send command not working (Gmail server) [Mod: Resolved]

Postby rebecca11 » Sun May 23, 2010 5:17 pm

Hi. Regarding using POP/Gmail. For the last 3 days I can receive mail fine, but sending any email from any account I get this error:

Logging into smtp.gmail.com server...
Error while receiving. Connection closed

and it doesn't send. I don't know of any problem or change with Gmail. I haven't changed any settings in Pocomail. Suggestions? It's a pain in the butt having to log in to Gmail and send mail from there. Thanks
rebecca11
Drop-in Visitor
 
Posts: 6
Joined: Mon Sep 14, 2009 3:11 pm

In case this helps someone else

Postby rebecca11 » Mon May 24, 2010 4:46 am

The problem appears to have been an update of Avast antivirus which activated some kind of mail shields I never used. Working fine again with those deactivated.
rebecca11
Drop-in Visitor
 
Posts: 6
Joined: Mon Sep 14, 2009 3:11 pm

Re: In case this helps someone else

Postby Eric » Tue May 25, 2010 7:43 pm

rebecca11 wrote:The problem appears to have been an update of Avast antivirus which activated some kind of mail shields I never used. Working fine again with those deactivated.
Thanks for letting us know.

Glad it's working again. :D
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron