[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - yahoo pop cpu 99%

yahoo pop cpu 99%

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

yahoo pop cpu 99%

Postby david2 » Sun May 30, 2010 5:46 am

When I check yahoo pop email, I get either "logged in" until I click stop, or "connection closed gracefully". Poco.exe uses 99% CPU even after I click stop. No email is retrieved.

It worked until a few months ago. My Yahoo Plus account works via web-mail. My other email accounts work in PocoMail.

I run PocoMail 4.8.0.4400. I pop at plus.pop.mail.yahoo.com:995. Poco.exe uses 125MB+ memory.

I have SiS651 chipset not nvidia. I use Windows XP sp3 and AVG IS 9.0. Internet is Comcast. Computer is Pentium 4 2.2GHz with 1.5GB RAM.
david2
Drop-in Visitor
 
Posts: 5
Joined: Fri Feb 25, 2005 6:36 am
Location: DC USA

Re: yahoo pop cpu 99%

Postby Tomas » Sun May 30, 2010 1:06 pm

david2 wrote:When I check yahoo pop email, I get either "logged in" until I click stop, or "connection closed gracefully". Poco.exe uses 99% CPU even after I click stop. No email is retrieved.

It worked until a few months ago. My Yahoo Plus account works via web-mail. My other email accounts work in PocoMail.

I run PocoMail 4.8.0.4400. I pop at plus.pop.mail.yahoo.com:995. Poco.exe uses 125MB+ memory.

I have SiS651 chipset not nvidia. I use Windows XP sp3 and AVG IS 9.0. Internet is Comcast. Computer is Pentium 4 2.2GHz with 1.5GB RAM.


Please check that username is short format (just the part preceding @ sign) and Enable secure connection is ticked in the General tab of account setup.

It might be helpful to know whether there were any changes on your computer around the time this problem started (new installations, upgrades, configuration changes...) but I realize it happened months ago so it will be hard to recollect.

Try to disable security software, if your security situation allows, one by one, to find out whether something helps (eg. it shall be no problem to disable antivirus for a short time). It might be more of a problem to disable firewall, but at least investigate firewall configuration carefully to see whether there isn't any block rule (eg. port block), or whether there shouldn't be some rule added to allow Pocomail full internet access.

If that doesn't help also try to send a support request through menu Help > Email support (so that your configuration can be checked, it's automatically enclosed to such a request).
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron