[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Windows 7 transparency issues

Windows 7 transparency issues

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Windows 7 transparency issues

Postby geehi » Sat Jun 26, 2010 11:14 am

I have a new laptop with Win 7 Pro 64 bit. All my other 32 bit apps work normally except for Barca.

When restoring from the system tray Barca has sections missing (transparent). I have turned off all the visual effects but this makes no difference.

Seems to be a programming issue with the compatibility of the new Windows system.

Just reporting back my findings to the forum.

Cheers - Rod
geehi
Drop-in Visitor
 
Posts: 7
Joined: Sat Aug 28, 2004 11:01 pm

Re: Windows 7 transparency issues

Postby Tomas » Fri Jul 02, 2010 1:33 am

Thank you Rod.

I believe it might be connected to particular graphics card or even driver.

Please try to update your graphics card driver to the latest version.

Not sure if this could have any effect, maybe that's what you already tried though:

Disable visual themes on the compatibility tab in program properties:

- Using Windows Explorer, locate barca.exe and right-click. Choose Properties from the pop-up menu.
- Click the Compatibility tab and check the "Run this program in compatibility mode for Windows XP (Service Pack 2)" checkbox.
- set it to 'Run as an Administrator'
- check the option to Disable visual themes
- Click the OK button.

Does it happen with Folders tree, or with other sections as well?
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby geehi » Fri Jul 02, 2010 6:06 pm

I have checked and have the latest graphics card version.

Have done everything you outlined below. No change.

This happens just with the folder tree and only after restoring from the system tray.

Also another problem:

When starting a new message, the subject line simply won't work. Like it is greyed out.

The only way I can have a subject line is to start a new message through a template. That's okay but there is definitely something upsetting Barca in Win7.

Rod
geehi
Drop-in Visitor
 
Posts: 7
Joined: Sat Aug 28, 2004 11:01 pm

Postby blakelyg » Fri Jul 02, 2010 9:43 pm

geehi wrote:When starting a new message, the subject line simply won't work. Like it is greyed out.

The only way I can have a subject line is to start a new message through a template. That's okay but there is definitely something upsetting Barca in Win7.

Rod


This is a known issue.
Check http://pocosystems.com/forum/viewtopic.php?t=6936&highlight= for further information.
blakelyg
Resident Poster
 
Posts: 167
Joined: Sun Jul 25, 2004 10:13 pm
Location: Laval Quebec

Postby geehi » Sat Jul 03, 2010 10:01 am

Thank you blakelyg, the subject line works by tabbing down and just start typing.

Apart from the transparency issue everything else is working fine. Emails come in and can be sent out. The backup works and all my accounts are working without error. That's all that really important.

I am sure the next release will fix these few problems.

Rod
geehi
Drop-in Visitor
 
Posts: 7
Joined: Sat Aug 28, 2004 11:01 pm

Postby cussuol » Tue Jul 13, 2010 5:20 am

Same problem here.
Windows 7 x64. BarcaPro last version.
Video card ATI Radeon HD4550, last driver version.

Sometimes the "folder tree toolbar" became black when i restore the program from the system tray.
cussuol
Drop-in Visitor
 
Posts: 11
Joined: Tue Feb 28, 2006 1:38 am


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron