[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Need basic help with accounts set up

Need basic help with accounts set up

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Need basic help with accounts set up

Postby Kimmy.K » Tue Aug 10, 2010 6:01 am

I have had Poco for about three years and I really like it.
Due to some recent changes with my email provider FUSEMAIL, I recently lost all of my Poco set up.

I have started setting up my Poco4 accounts again... I only have two.
I want them set up as POP accounts.
I accessed the FuseMail Customer Support Page which lists server port numbers and a few other basic set up details.

When I began setting up in Poco, I listed Incoming server as POP.FUSEMAIL.NET which is the info FuseMail gave me.

I tried filling in all the Poco4 accounts set up info. as best i could according to the basic info FuseMail gave me.

I know I must have made a mistake somewhere. When I tried to check mail for the first time, through Poco, I received socket error #11060 Connection Timed Out.

I am trying to figure out what I have done wrong.
Here are a few questions concerning areas I might have set wrong.

One of my questions has to do with "Incoming Server" username and password.
I assume that means the username and password I use to login into FuseMail ... therefore, does that mean that all my Poco accounts should have the same info listed for "Incoming server username and password"? .... that all my accounts should have the same username ... the username I login into FuseMail with?

So, is that the same for "Outgoing Server Authentication" username and password ... always the same as Incoming... for all my Poco accounts.... always the username and password I use to login to FuseMail, for both Incoming and Outgoing Servers?

Also, FuseMail customer info. is confusing as it does not help me understand if I need to have TLS on, which means I have to tick the Enable Secure Connection (SSL) box in the "Outgoing Server Details".
Under the General Tab, "Outgoing Server", where I am offered to tick the box for "Use same username/password for outgoing server", I cannot do that or it disables the "Enable Secure Connection (SSL)" and the "TLS" option on the Outgoing Server Details page (Outgoing Tab) ... so I did not tick that box for "Use same username and password for Outgoing Server".

But in the General tab, under Server Settings for Incoming Server ... I did not tick the "Enable Secure Conncetion (SSL)" box ... was that a mistake since I do have "Enable Secure Connection" ticked on the outgoing server page?

Here is what FuseMail lists for POP setting :

POP.FUSEMAIL.NET, TC Ports and Remarks : 110, 80, and 995 for SSl 25, 2500, 25000 w/ TLS negotiation

Outgoing SMTP SMTP.FUSEMAIL.NET ports 2501 and 463 w/TLS On, connect, SMTP Authentication Required"

Yet I am concerned that I do not have any "SMTP" as my outgoing server. When I put POP.FUSEMAIL.NET as my incoing server, this was also automatically listed as my "outgoing server" (General tab).

I'm wondering about Port numbers also. I am confused whether or not I need SSL or TLS and which ports I should be using. Right now incoming server port is set at 143, outging is 2501.

Also, I have turned off "Online Operation" ... would that cause "socket error" or effect anything too much?

I just want a simple POP account.

I would appreciate any suggestions as to what all I am doing wrong in Accounts' set up.

Thank you ~ Kimmy
Kimmy.K
Drop-in Visitor
 
Posts: 7
Joined: Wed Jul 16, 2008 3:16 am

Postby chrisretusn » Tue Aug 10, 2010 12:33 pm

I just went through FuzeMail's Getting Started page.

EDIT: I missed this in your previous post.
Here is what FuseMail lists for POP setting :

POP.FUSEMAIL.NET, TC Ports and Remarks : 110, 80, and 995 for SSl 25, 2500, 25000 w/ TLS negotiation

Outgoing SMTP SMTP.FUSEMAIL.NET ports 2501 and 463 w/TLS On, connect, SMTP Authentication Required"

Based on this:

General tab - Server Settings
Incoming Server: pop.fusemail.net
Username: username@fuzemail.com
Password: your password of course.
Enable Secure connection (SSL) - Checked.
Check this account when checking mail - Checked.
Outgoing Server: smtp.fusemail.net
Use same username/password for Outgoing server - Checked.

Incoming tab
Incoming server port number - Checked should be already be set to 995, because you Checked Enable Secure connection (SSL) above.

Outgoing tab - Outgoing Server Details
Outgoing server port number - Checked, set to 2501.

Use Outgoing Server Authentication - Checked.
This section is not modifiable at this point because you have checked Use same username/password for Outgoing server above. It copied that information over. This is what it should be now.
Username: Same as Server Settings above.
Password: Same as Server Settings above.
Authentication Type: LOGIN
Enable secure connection (SSL) - Checked. (because you selected SSL in Incoming)

The Use TLS/STARTTLS is modifiable, you should check this box. (Not checked by default).

Click OK and see if this works.

Since you mentioned you have two FuzeMail accounts. Once you have this account working. You can make a duplicate of the working account. Right click on account and select Duplicate Account. Then edit the duplicated account and change the Server Settings Username and Password to reflect that second account. Then Check the Use same username/password for Outgoing server to copy over that information to the Outgoing Server page.
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines

Re: Need basic help with accounts set up

Postby chrisretusn » Tue Aug 10, 2010 2:00 pm

Hopefully my last post was helpful and got you working.

Kimmy.K wrote:One of my questions has to do with "Incoming Server" username and password.
I assume that means the username and password I use to login into FuseMail ... therefore, does that mean that all my Poco accounts should have the same info listed for "Incoming server username and password"? .... that all my accounts should have the same username ... the username I login into FuseMail with?

You indicated you have two accounts. Each FuzeMail account must have it's own username and password. Everything else, servers, ports can be duplicated across accounts but the Username and Password have to match the account you are trying to access.

So, is that the same for "Outgoing Server Authentication" username and password ... always the same as Incoming... for all my Poco accounts.... always the username and password I use to login to FuseMail, for both Incoming and Outgoing Servers?

As I mentioned above each FuzeMail account must have it's own username and password. In the case of each individual account both the incoming and outgoing servers normally use the same username and password.

Also, FuseMail customer info. is confusing as it does not help me understand if I need to have TLS on, which means I have to tick the Enable Secure Connection (SSL) box in the "Outgoing Server Details".

Yes, it's not real clear but to get TLS, you must have SSL first.

Under the General Tab, "Outgoing Server", where I am offered to tick the box for "Use same username/password for outgoing server", I cannot do that or it disables the "Enable Secure Connection (SSL)" and the "TLS" option on the Outgoing Server Details page (Outgoing Tab) ... so I did not tick that box for "Use same username and password for Outgoing Server".

Yes that is how it works in PocoMail. When you check "Use same username/password for outgoing server" on the General tab it disables the "Use Outgoing Server Authentication" section on the Outgoing tab. Except for the TLS/STARTTLS check box. The Username, Password and SSL settings from the General tabs Server Settings are copied over to the Outgoing Server Settings.

But in the General tab, under Server Settings for Incoming Server ... I did not tick the "Enable Secure Conncetion (SSL)" box ... was that a mistake since I do have "Enable Secure Connection" ticked on the outgoing server page?

Not checking the "Enable Secure Conncetion (SSL)" box will prevent you from downloading messages from the Incoming Server. It has no effect on the outgoing server. That said if "Use same username and password for Outgoing Server" is checked, unchecking that box will also uncheck the corresponding SSL box on the outgoing tab.

That "Use same username and password for Outgoing Server" is a one time set. In other words if you check it. It will copy over the username, passowrd, SSL setting to Outgoing. After you check OK, and go back in to the account it will be unchecked. If you make changes to the incoming server, such as password, checking the "Use same username and password for Outgoing Server" again will copy it over to outgoing so you don't have to.

Yet I am concerned that I do not have any "SMTP" as my outgoing server. When I put POP.FUSEMAIL.NET as my incoing server, this was also automatically listed as my "outgoing server" (General tab).

By default PocoMail echos what you enter in incoming server to outgoing. Simply change the pop to smtp so it reads smtp.fuzemail.net

I'm wondering about Port numbers also. I am confused whether or not I need SSL or TLS and which ports I should be using. Right now incoming server port is set at 143, outging is 2501.

Incoming needs to be one of those listed (110, 80, 995), 995 is the normal SSL port. The port of 2501 should be OK and it is listed as one of the ports to use for outgoing.


Also, I have turned off "Online Operation" ... would that cause "socket error" or effect anything too much?

Yes, you need to be Online.
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 5 guests

cron