[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - ALL IMAGES NOT DISPLAYED

ALL IMAGES NOT DISPLAYED

Help and advice on using Barca

Moderators: Eric, Tomas, robin

ALL IMAGES NOT DISPLAYED

Postby Euroboy » Tue Oct 12, 2010 12:23 am

Hi,

Have used Poco for a number of years without probs and simplicity compared to others I've tried.

In the past week I have found that NO images are showing up in emails, the placeholders (box with arrow and globe) show and when clicked the page is opened in the browser, but not in the actual email pane.

I have tried variations of permissions, clicked the download image for messgae option also does nothing.

Can you please help and advise on this matter as I've become customed to zapping through my emails without needing to view them in browsers.

This problem happens for all images it seems, Godaddy, Facebook, Ebuyer the lot.

Many thanks
Euroboy
New Arrival
 
Posts: 3
Joined: Tue Oct 12, 2010 12:16 am

Re: ALL IMAGES NOT DISPLAYED

Postby Eric » Wed Oct 13, 2010 10:33 am

Hi Euroboy & welcome to Poco Forums, :D
Euroboy wrote:In the past week I have found that NO images are showing up in emails, the placeholders (box with arrow and globe) show and when clicked the page is opened in the browser, but not in the actual email pane.

I have tried variations of permissions, clicked the download image for messgae option also does nothing.
Don't know what's happening, although I do have some suggestions.

When you click on a message it doesn't open the email pane :?:
That's something I never encountered before.

There's however a script in Extras which does exactly the same, but you do need to activate it manually, not automatically.

In the preview pane on your right you do have the dropdown box. Is it greyed to sanitize messages? Or do you use a script or an Event OnDisplay?

Some questions first.

What antivirus/firewall do you use ?
Some antivirus, like Norton, if configured can block images.
The same applies to certain firewalls.
Can you please help and advise on this matter as I've become customed to zapping through my emails without needing to view them in browsers.
:idea: As for the above problem about opening in your browser I would suggest the following:

1. Close Barca first.
2. Rename barca.ini to barca_old.ini
3. Restart Barca now
Prior to renaming that file, it would be best to take screenshots of your Options or noting them down.

This problem happens for all images it seems, Godaddy, Facebook, Ebuyer the lot.
It seems some software or setting prevents your browser & Poco to display images.
Have a look at Pictures are not displayed on Web sites in Internet Explorer.

Hopefully some of those suggestions will help you to find the culprit on your PC, so let me know how it goes. ;)

Edit: Changed the suggestion about renaming poco.ini to barca.ini
Also moving ths topic to Barca.
Last edited by Eric on Thu Oct 14, 2010 8:05 am, edited 1 time in total.
Eric
 

Re: ALL IMAGES NOT DISPLAYED

Postby Euroboy » Thu Oct 14, 2010 1:42 am

When you click on a message it doesn't open the email pane :?:
That's something I never encountered before.


The email pane does open as usual, just the images do not appear and only the image placeholders show. When clicked, the placeholders do open in browser without problems, and I have no problem with my Firefox which works well.

There's however a script in Extras which does exactly the same, but you do need to activate it manually, not automatically.


In the preview pane on your right you do have the dropdown box. Is it greyed to sanitize messages? Or do you use a script or an Event OnDisplay?

In the right pane, across the top I have 5 options such as 'download image' 'file as junk' 'classify as good', then I have the dropdown menu with 'Text size, message headers, block images, sanitize html and ignore html'. Of these, the block image has no effect and from the previous 5 options the Download Image also has no effect.

My antivirus has not changed, and I have tried all other obvious options. My image display is perfect in Firefox also and Barca is permitted in the firewall.

Microsoft help has not been of help, mainly because I have no problem with browsers and they do not offer clues for email problems.

Would it be an idea to reinstall Barca then restore all my email and settings?? Or would that just reinstall the problem??

I can work without the images showing, but would like to get back to normal, especially as I use my email a great deal every day.

Bit os a sticky situation.. Is there anything in the system files / options that I can look at??

I look forward to any help.
Euroboy
New Arrival
 
Posts: 3
Joined: Tue Oct 12, 2010 12:16 am

Postby Euroboy » Thu Oct 14, 2010 2:25 am

Hi,

There is one other thing I have just noticed....

In the top bar, FILE EDIT CALENDAR FOLDER MESSAGE VIEW TOOLS WINDOW HELP...... The WINDOW option is in grey and cannot be selected... This I have only spotted and was not the case before.
Euroboy
New Arrival
 
Posts: 3
Joined: Tue Oct 12, 2010 12:16 am

Re: ALL IMAGES NOT DISPLAYED

Postby Eric » Thu Oct 14, 2010 8:02 am

Euroboy wrote:The email pane does open as usual, just the images do not appear and only the image placeholders show. When clicked, the placeholders do open in browser without problems, and I have no problem with my Firefox which works well.
:oops: I misunderstood your post. It only happens with Barca.
In the right pane, across the top I have 5 options such as 'download image' 'file as junk' 'classify as good', then I have the dropdown menu with 'Text size, message headers, block images, sanitize html and ignore html'. Of these, the block image has no effect and from the previous 5 options the Download Image also has no effect.
Here's my setup.

Image

Notice that Sanitize HTML isn't greyed out.
Sanitize messages is used through an Event OnDisplay for my In, Junk and Trash folders.
My antivirus has not changed, and I have tried all other obvious options. My image display is perfect in Firefox also and Barca is permitted in the firewall.

Microsoft help has not been of help, mainly because I have no problem with browsers and they do not offer clues for email problems.
Sorry MS didn't help you with that problem, however they do offer solutions for email problems.
On the other hand it all relates to Outlook.
Would it be an idea to reinstall Barca then restore all my email and settings?? Or would that just reinstall the problem??
Take it one step at the time. Try my suggestion first by renaming the barca.ini file.
Close Barca first.

If this doesn't give the solution, you can take the step to uninstall and restore your backup. However I would suggest not to restore your settings as well.
I can work without the images showing, but would like to get back to normal, especially as I use my email a great deal every day.
I understand it completely. :cry:
Bit os a sticky situation.. Is there anything in the system files / options that I can look at??
See the barca.ini file which contains all your settings.
In the top bar, FILE EDIT CALENDAR FOLDER MESSAGE VIEW TOOLS WINDOW HELP...... The WINDOW option is in grey and cannot be selected... This I have only spotted and was not the case before.
That's normal, it's always grey and can't be selected.
However it will be available when you open one message or several. As such you can switch easily between message windows. 8)
Eric
 


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron