[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Image in source

Image in source

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Image in source

Postby paolo » Mon Jul 26, 2004 12:07 am

Good morning from Italy

I am using pocomail since few days but for sure for many more.

I can't insert image in source ( I am not sure this is the right definition)

I mean I would like to send e.mail very light.

Instead to insert a photo I would like to insert only the address where the photo is physically in Internet.

Only after the e.mail is received by the client there is the call from Internet to see it.

Is it possible and how ?

Thanks

Paolo
paolo napoleoni
paolo
Poco Tourist
 
Posts: 19
Joined: Sun Jul 25, 2004 11:44 pm
Location: Rome - Italy

Postby robin » Mon Jul 26, 2004 4:09 am

Hi Paolo - welcome to the forums, glad you like PocoMail.

At the moment I don't think that it can do what you want.

The best thing that I can suggest is that you create a template using the "styled" option. This creates an HTML message. Then you can edit the template with something like Notepad (sorry, I don't know what "Notepad" is in Italian) and insert the <img ...../> tag manually.

Then create a new message from the template.

I'm trying to do it at the moment but my outgoing mail server is playing up; I'll try later and come back with the result.
robin
 

Postby robin » Mon Jul 26, 2004 4:54 am

OK Paolo - I've looked at this and it seems to work.

If you do follow this, you won't see the image when you compose the new message, but if you Queue it or save it as a draft you will.

Hope that helps.
robin
 

image in source

Postby paolo » Thu Jul 29, 2004 12:08 am

Robin

thank you for your answer.

I have tried but nothing happened

Is this the command line ?

<IMG SRC="http://www........jpg"/>

Nothing else to write ?

Ciao Paolo
paolo napoleoni
paolo
Poco Tourist
 
Posts: 19
Joined: Sun Jul 25, 2004 11:44 pm
Location: Rome - Italy

Image in source

Postby paolo » Thu Jul 29, 2004 1:07 am

I beg all of you your pardon

Robin was right, I am simply too stupid

I forgot to disable the toogle image download option

That's all folks, it works

Paolo
paolo napoleoni
paolo
Poco Tourist
 
Posts: 19
Joined: Sun Jul 25, 2004 11:44 pm
Location: Rome - Italy

Re: Image in source

Postby Jim » Thu Jul 29, 2004 2:22 am

paolo wrote:I beg all of you your pardon...

I forgot to disable the toogle image download option

That's all folks, it works

Paolo


Thanks for posting the clarification. I commend your posting style especially the way you framed the topic.
Last edited by Jim on Fri Jul 30, 2004 4:02 am, edited 1 time in total.
Jim
 

Re: Image in source

Postby robin » Thu Jul 29, 2004 7:31 pm

paolo wrote:I am simply too stupid
I forgot to disable the toogle image download option
Not "too stupid" - we all make these kind of mistakes sometimes. Glad that it worked for you.
robin
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron