[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Choosing new skin

Choosing new skin

Discussion related to appearance modifications

Moderators: Eric, Tomas, robin

Choosing new skin

Postby tim10cc » Thu Sep 23, 2004 3:37 pm

Has anyone ever come across this problem....i follow the directions to install a skin......and then when i select it and hit apply and ok....it locks up poco and wont do a thing. Let me know if this can be fixed.
tim10cc
Drop-in Visitor
 
Posts: 9
Joined: Thu Sep 23, 2004 3:27 pm

Postby robin » Thu Sep 23, 2004 7:59 pm

PM Version? I don't recall this being reported before. Is it your own skin or an imported one, and if so which?
robin
 

Pnifty skin

Postby tim10cc » Sun Sep 26, 2004 9:54 am

The Pnifty skin locks up my system......win 98 when i switch to it....its the only skin that gives me problems....Tim
tim10cc
Drop-in Visitor
 
Posts: 9
Joined: Thu Sep 23, 2004 3:27 pm

Postby robin » Sun Sep 26, 2004 8:12 pm

I use WinXPPro so can't duplicate your OS exactly. I have tried this with PM 3.1 and a late beta for 3.2; it doesn't lockup for me, although 3.1 seems to take much longer to install the skin than 3.2. If you have a slower machine then maybe just waiting (I'm using a 1.2GHz Duron).

My suggestion: 3.2 is due out any day now, so try it again with that.

Couple of other ideas: does it make a difference if you "apply" the skin before clicking OK?

After restarting, has the skin actually installed itself?
robin
 

Changing skin

Postby tim10cc » Tue Sep 28, 2004 3:42 am

Ok I have switched to 3.2........which works fine...my big problem again the skins.....I figured out when I install the latest skins like pnifty.....mutt and thunderbird all of them freeze my system...I cant even go to start and reboot....I have to turn off my machine.......It doesnt matter if I hit ok or apply.....it simply freezes everything up......any advice ??

Tim
tim10cc
Drop-in Visitor
 
Posts: 9
Joined: Thu Sep 23, 2004 3:27 pm

Postby robin » Tue Sep 28, 2004 4:59 am

Not at the moment :( It's not a problem that I recall coming up on the forums before so I can't point you at a solution.

Back to my last question - when you restart after the crash, what state is the skin in? Has the new one installed, or not, or half...?
robin
 

Changing skin

Postby tim10cc » Tue Sep 28, 2004 7:05 am

Well heres what happens....I select the skin...such as mutt ...if you hit ok.....it locks up ....if you hit apply it locks it....you cant go to the start menu to shut down or reboot you have to turn off your pc....once poco is booted up it currentlly stays with the skin you had....the new one you selected has not loaded at all.

Tim
tim10cc
Drop-in Visitor
 
Posts: 9
Joined: Thu Sep 23, 2004 3:27 pm

Postby Eric » Tue Sep 28, 2004 7:59 am

:roll: Can't reproduce the problem with the skins. I'm using Mutt (= my favourite).
Like Robin it's the first time I've seen this problem reported.
How did you install the skins?
Eric
 

Same Problem with Skins Locking Up

Postby jgraves10k » Fri Jan 14, 2005 10:51 am

I glad I checked this forum because I am having the exact same problem as in the preceeding messages. My system locks up with the same skins as described above and I have to shut my computer down. I am using the newest version of Poco, 3.1 and I have Windows ME. When I return to Poco I have the oldest skin I used not the one I tried to install. I also use WinZip to install to my skins directory. Pocotoon works fine...just don't understand why the others don't...such as Mutt, and Thunderbird
jgraves10k
Drop-in Visitor
 
Posts: 7
Joined: Thu Nov 25, 2004 4:59 am

Postby robin » Sat Jan 15, 2005 3:11 am

We're no closer to a solution on this one I'm afraid - only you two have reported it. My only suggestion is that it's related to the rendering of the graphics within the Win98/WinME OS.

You could have a look and see if you can install the skin manually while Poco is shut down and then restart it.
robin
 

Postby jgraves10k » Sat Jan 15, 2005 8:49 am

Thanks for the reply...I'll try and see what happens. I Plan on upgrading to XP sometime and that will probably solve it.
jgraves10k
Drop-in Visitor
 
Posts: 7
Joined: Thu Nov 25, 2004 4:59 am

Postby deogana » Sun Apr 03, 2005 5:12 pm

I am also facing the same problem. I am not able to use any of the skins. Could you give me a solution. I am using 98 SE. Or alternatively could you tell me how to install skins manually while PM is shut down.
deogana
Frequent Visitor
 
Posts: 94
Joined: Thu Mar 31, 2005 8:28 pm

Postby Eric » Mon Apr 04, 2005 10:27 am

deogana wrote:I am also facing the same problem. I am not able to use any of the skins. Could you give me a solution. I am using 98 SE. Or alternatively could you tell me how to install skins manually while PM is shut down.
Sorry to hear you're having the same problem. :?
When you download the skin, close Poco and copy the entire skin directory to Poco's Skins directory.
Can be found under the location you installed Poco. :)
Eric
 

Postby deogana » Wed Apr 06, 2005 10:12 pm

That is what I do. But it does not work. when I select the skin from Poco, the system freezes and I have to reboot. On restart also the old skin is in effect. Please help
deogana
Frequent Visitor
 
Posts: 94
Joined: Thu Mar 31, 2005 8:28 pm

Postby Eric » Wed Apr 06, 2005 10:24 pm

deogana wrote:That is what I do. But it does not work. when I select the skin from Poco, the system freezes and I have to reboot. On restart also the old skin is in effect. Please help
Sorry deogana, but I don't have a solution for it. It's a problem unknown to me. :?

Maybe it has something to do with the skin, who knows?
I experienced it before with Palm applications we beta tested, where suddenly the application changed and using a skin crashed the Palm.
It had something to do with the code used to accept skins as far as I can remember. I'll have a look at our forum to see if I can find the information back, although some cleaning was done recently by the programmer.

However I've no problem using skins on my XP, so it may have to do with your OS too. :wink:
Eric
 

Next

Return to Skins and Customizations

Who is online

Users browsing this forum: No registered users and 0 guests

cron