[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - no sound alert or opening email address in Chrome

no sound alert or opening email address in Chrome

Help and advice on using Barca

Moderators: Eric, Tomas, robin

no sound alert or opening email address in Chrome

Postby Sooz » Tue Aug 30, 2011 8:09 am

I just migrated my Barca from my old XP laptop to the new Win 7 one. So far it is working normally except for two issues in its interaction with Windows/Google: 1) no sound alert; and 2) Chrome will not bring up Barca if I click on an email address (unlike Firefox which did). I have the correct location for the sound file and the accounts set-up indicates using notification. When I click on the ">" I do not get a test sound unlike when it's opened by Windows Player. Barca is the default email program. I am new to Chrome so don't know if that is a normal behavior to ignore the default email program -- noticed that when I right click on the email address it offers to copy the address. Thanks for any help! Sue
Sooz
Drop-in Visitor
 
Posts: 8
Joined: Thu Mar 05, 2009 2:41 pm

Re: no sound alert or opening email address in Chrome

Postby Eric » Fri Sep 09, 2011 10:13 am

Hi Sue,

Start Barca as Administrator.
Select Barca in the Start menu and rightclick on it.
Next open Barca and make it your default.

Hope that helps, since Win 7 is a bit different from XP :roll:

As for the sound, it should work.
Have you tried with another sound file?
Win 7 | KIS 2012 | SUPERAntispyware | SandBoxie | ShadowProtect
Browsers: Opera & IE | Barca Pro | SnagIt
Rogue/Suspect Anti-Spyware Products & Web Sites
Eric
Resident Poster
 
Posts: 107
Joined: Wed Jan 19, 2011 8:07 pm
Location: Vilvoorde - Belgium

Re: no sound alert or opening email address in Chrome

Postby Sooz » Mon Sep 12, 2011 8:34 am

Hi Eric--

Thanks for the try but no change -- probably because I was confused about the steps. I really need every tiny, itty-bitty step specified without assuming I know any intermediate ones. I opened Barca as Administrator but what then -- leave it open? That's what I did before going to the Start menu and rightclicked on it, opened it and was back where I started with an open Barca -- no message to set as default. Am I missing something very basic here? Anyways, tried three times with the third closing Barca after opening as Admin. All this is very circular. No change in opening Barca by clicking on email address on web.

No sound playing with different sound files I have used in the past. Also not opening any documents in attachments (must save first). Does any of this have to do with where I installed it when I migrated it to my new Win 7 system? It is located in Program Files (x86)? Sue
Sooz
Drop-in Visitor
 
Posts: 8
Joined: Thu Mar 05, 2009 2:41 pm

Re: no sound alert or opening email address in Chrome

Postby Eric » Mon Sep 12, 2011 6:03 pm

Hi Sue,
Sooz wrote:Thanks for the try but no change -- probably because I was confused about the steps. I really need every tiny, itty-bitty step specified without assuming I know any intermediate ones. I opened Barca as Administrator but what then -- leave it open? That's what I did before going to the Start menu and rightclicked on it, opened it and was back where I started with an open Barca -- no message to set as default. Am I missing something very basic here? Anyways, tried three times with the third closing Barca after opening as Admin. All this is very circular. No change in opening Barca by clicking on email address on web.
After you've run Barca as Administrator, you need to go to Tools > Options and press the button to set it as your default.
No message will appear, so you'll have to test it out. :|
No sound playing with different sound files I have used in the past. Also not opening any documents in attachments (must save first). Does any of this have to do with where I installed it when I migrated it to my new Win 7 system? It is located in Program Files (x86)?
Sorry to hear.
As a test could you move those sound files out of Program Files.
Also make sure that all other folders, like mail, attachments and others aren't installed in Program Files, since that would cause problems on Win 7.
Only Barca should be installed in Program Files, not the rest.
ex. Mine is installed in Program Files, the rest like mail, emoticons, scripts, sound, adresses and others are located on another partition of my drive.

See how it goes and let me know. ;)
Win 7 | KIS 2012 | SUPERAntispyware | SandBoxie | ShadowProtect
Browsers: Opera & IE | Barca Pro | SnagIt
Rogue/Suspect Anti-Spyware Products & Web Sites
Eric
Resident Poster
 
Posts: 107
Joined: Wed Jan 19, 2011 8:07 pm
Location: Vilvoorde - Belgium

Re: no sound alert or opening email address in Chrome

Postby Sooz » Tue Sep 13, 2011 2:35 am

Followed your latest clarification on default but no change in calling up Barca when I click on an email address in Chrome or Firefox. Get no response at all.

No change in sound. The sound file was never in the Programs folder (in docs). When I click on the ">" button in Barca to test the sound there is no sound. Used the Barca browse function to get the address of the sound file and it is correct -- when I click on it outside of Barca it works. Sue
Sooz
Drop-in Visitor
 
Posts: 8
Joined: Thu Mar 05, 2009 2:41 pm

Re: no sound alert or opening email address in Chrome

Postby Sooz » Tue Sep 13, 2011 7:28 pm

Another issue, likely related: it is not automatically downloading my messages per the account settings so I have to do it manually each time. So the only way Barca is interfacing with the system is via manual upload and download. Is this related to where it is installed? If I have to do a big fix I am just going to migrate back to Outlook, not that that is easy either. Just seems you guys aren't updating it very regularly and I'm not the only one with such problems. Sue
Sooz
Drop-in Visitor
 
Posts: 8
Joined: Thu Mar 05, 2009 2:41 pm

Re: no sound alert or opening email address in Chrome

Postby Eric » Wed Sep 14, 2011 5:38 am

Not related.
Please check File > Online Operation.
Is it checked?
Afterwards it should work again. :-)

BTW Still thinking about a possible fix for your problem.
Will respond tomorrow about that ;-)
Win 7 | KIS 2012 | SUPERAntispyware | SandBoxie | ShadowProtect
Browsers: Opera & IE | Barca Pro | SnagIt
Rogue/Suspect Anti-Spyware Products & Web Sites
Eric
Resident Poster
 
Posts: 107
Joined: Wed Jan 19, 2011 8:07 pm
Location: Vilvoorde - Belgium

Re: no sound alert or opening email address in Chrome

Postby Sooz » Tue Sep 20, 2011 7:13 pm

Forgot about on-line operation -- thanks. But still no change in sounds or clicking on email address. AND cannot open attachments unless I save them first. Sue :cry:
Sooz
Drop-in Visitor
 
Posts: 8
Joined: Thu Mar 05, 2009 2:41 pm

Re: no sound alert or opening email address in Chrome

Postby Sooz » Wed Sep 21, 2011 5:05 pm

Well, I finally gave up on Barca and migrated over to Thunderbird. Got tired of waiting, waiting, waiting. Years ago I asked for a feature in the to-do list and was told it was a popular request which would be incorporated in the next version. At least two versions later and nothing. Now all these problems when I went to Win 7. So essentially there is almost no support and not worthy of hanging on any more. Too bad, it used to be a good company. Sue :cry: :cry: :cry:
Sooz
Drop-in Visitor
 
Posts: 8
Joined: Thu Mar 05, 2009 2:41 pm

Re: no sound alert or opening email address in Chrome

Postby Eric » Tue Sep 27, 2011 8:47 pm

Sooz wrote:Well, I finally gave up on Barca and migrated over to Thunderbird. Got tired of waiting, waiting, waiting. Years ago I asked for a feature in the to-do list and was told it was a popular request which would be incorporated in the next version. At least two versions later and nothing. Now all these problems when I went to Win 7. So essentially there is almost no support and not worthy of hanging on any more. Too bad, it used to be a good company. Sue :cry: :cry: :cry:
Sorry for the late reply. Still having problems posting on the forum, since my laptop is still in repair. :(
I hope Thunderbird will provide what you need.

As for no support and slow development an announcement will soon be made by Slaven.

Take care. ;)
Win 7 | KIS 2012 | SUPERAntispyware | SandBoxie | ShadowProtect
Browsers: Opera & IE | Barca Pro | SnagIt
Rogue/Suspect Anti-Spyware Products & Web Sites
Eric
Resident Poster
 
Posts: 107
Joined: Wed Jan 19, 2011 8:07 pm
Location: Vilvoorde - Belgium


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron