[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Can't send anymore

Can't send anymore

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Can't send anymore

Postby FFF » Fri Nov 07, 2014 1:42 am

FIrst, glad the forum is up again.
All of a sudden, since this morning i can't send anymore. Yesterday molestion started with "Access violation in Poco.exe" when trying to read from one account (my only IMAP one), but now i can't send anything, again with AV...
Did MS any awful thing i didn't notice?

Any help appreciated
Regards
Karl
PS: FTR, run smoothly without any intervention in W8 for years now (went directly from XP to W8). Tried TB, not really happy, tried Sylpheed, to restricted, tried Pegasus, depends on abysmally slow working developer, tried now EMClient, looks like a pre 4.0 Poco featurewise and i read disturbingly often about broken databases - the latter an absolut no-no (PM holds about 50k mails for me, now over 3 or 4 computer generations and almost 15 years...)
IMHO Slaven lost nerves just a year or so too early. PM neads decent UTF-8 support, but that's about all i really miss... Not all is phone and tablet
Last edited by FFF on Mon Nov 10, 2014 6:25 am, edited 1 time in total.
FFF
Frequent Visitor
 
Posts: 54
Joined: Mon Jul 14, 2008 4:49 pm

Re: Can't send anymore

Postby FFF » Mon Nov 10, 2014 6:24 am

Addendum: meanwhile it played around: new install of Poco into another folder - same problem. New install of Barcapro, setup of mailaccount by hand - same problem. Using the same credentials i can send via emClient and Pegasus... But neither is even close as powerful and convenient as PM was :(
I think i have still another copy installed on an old XP machine, will try if this succeeds - anyone a clue, if i might simply copy poco.exe from there?
BTW, anyone with some idea, why all of a sudden this problem occured?

TIA
Karl
FFF
Frequent Visitor
 
Posts: 54
Joined: Mon Jul 14, 2008 4:49 pm

Re: Can't send anymore

Postby FFF » Mon Nov 10, 2014 10:11 pm

For the benefit of whom it concerns ;-)
Threefold problems, probably caused by provider (hetzner.de, that is...)
#1 i had set my domainname as incoming server (as it was advised years ago, when i started using this provider), after changing to a generic (mail.your-server.de), i got my access back.
#2 possibly in the wake of Heartblead and Poodle SSL debacles, i can't use "enable secure connection (SSL)" anymore - if i do, i get the Access violation immediately.
#3 i had for my IMAP account a port setting (993), after removing #1 and 2 i could check, but hang on log on. Removing the explicit port setting, i'm back and running.
<Uff>
FFF
Frequent Visitor
 
Posts: 54
Joined: Mon Jul 14, 2008 4:49 pm


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: Google [Bot] and 5 guests

cron