[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - "550 unknown local part" error

"550 unknown local part" error

General email topics, from anti-virus and anti-spam software to webmail and ISPs

Moderators: Eric, Tomas, robin

"550 unknown local part" error

Postby saoir » Wed Mar 16, 2005 5:10 am

So I set up a new address for my brother on the domain name that I manage with a control panel (set it up three days ago). It sets up fine. I use it all the time and he now receives mail ok.

My address is, say, saoir@thisdomain.com
So I set up derek@thisdomain.com

However when I try to send email to derek@thisdomain.com I keep on getting "550 unknown local part in <derek@thisdomain.com>" errors.

But if I go back to the same email message and change the target address to saoir@thisdomain.com it goes fine.

THEN I go to my yahoo address and it sends the derek@thisdomain.com email fine and he gets it...

Any ideas what this is ? I know it is an ISP mail server message I assume... but I don't really understand it.

Any ideas ?
saoir
Poco Enthusiast
 
Posts: 201
Joined: Mon Jul 26, 2004 2:49 am

Re: "550 unknown local part" error

Postby Eric » Thu Mar 17, 2005 2:03 am

Hi saoir,
saoir wrote:Any ideas what this is ? I know it is an ISP mail server message I assume... but I don't really understand it.

Any ideas ?
I found this answer on the internet.

Do you manage the server in question? If so, you haven't configured the user.
Could be you made a mistake in creating his address!

Try doing a search on the internet on '550 unknown local part' and you'll find a lot of info. :wink:
Eric
 

Postby saoir » Thu Mar 17, 2005 3:25 am

I've done a lot of searching, Eric... but everything I find seems to only refer to problems sending email from a server where you don't have permission passwords etc.

In this case I have full permission and I can send email to the derek email address perfectly weell from Yahoo AND he is getting email from other sources fine.

It is just when I try to send email to that specific address from Pocomail that I get this error......
saoir
Poco Enthusiast
 
Posts: 201
Joined: Mon Jul 26, 2004 2:49 am

Postby bareges » Thu Mar 17, 2005 4:52 am

saoir,
don't know if this helps at all - result of a Google search:

2. Wrong Username
If the user part of the email address (the bit before the '@' sign) is not recognised by the remote system, then your message will be returned with an error along the lines of:

>>> RCPT To:<stebe.jones@oucs.ox.ac.uk>
<<< 550 Unknown local user 'stebe.jones'
550 <stebe.jones@oucs.ox.ac.uk>... User unknown
.

As Eric says there seems to be a mountain of stuff out there find the useful bit, well that's the trick.

If I find anything else that looks remotely useful I'll pop back.
Kind Regards
Charles
bareges
Frequent Visitor
 
Posts: 64
Joined: Wed Jul 28, 2004 6:06 pm
Location: Jersey Channel Is

Postby saoir » Thu Mar 17, 2005 7:04 am

You're absolutely right bareges. This is what makes this error so puzzling. Yahoo accepts the emaul address, and the address is functioning for my brother fine. The only problem being experienced is through my Pocomail and my ISP....
saoir
Poco Enthusiast
 
Posts: 201
Joined: Mon Jul 26, 2004 2:49 am

Postby Eric » Thu Mar 17, 2005 9:48 am

saoir wrote:You're absolutely right bareges. This is what makes this error so puzzling. Yahoo accepts the emaul address, and the address is functioning for my brother fine. The only problem being experienced is through my Pocomail and my ISP....
You're sending from your Yahoo address to derek@thisdomain.com , but in the other case from derek@thisdomain.com.
Those are two different things. The first is incoming, the second is outgoing.
So it appears your pop3 works, but not your smtp. :?

Still looking however. :wink:
Eric
 

Postby saoir » Fri Mar 18, 2005 11:17 am

Eric wrote:]You're sending from your Yahoo address to derek@thisdomain.com , but in the other case from derek@thisdomain.com.
Those are two different things. The first is incoming, the second is outgoing.
So it appears your pop3 works, but not your smtp. :?

Still looking however. :wink:

Sorry Eric... you didn't read it correctly. I am sending TO both of those addresses from my normal everyday server address while be ing able to send lots fo other emails perfectly normally.
saoir
Poco Enthusiast
 
Posts: 201
Joined: Mon Jul 26, 2004 2:49 am

Postby Eric » Fri Mar 18, 2005 11:27 am

saoir wrote:Sorry Eric... you didn't read it correctly. I am sending TO both of those addresses from my normal everyday server address while being able to send lots fo other emails perfectly normally.
:oops: Sorry saoir, my mistake for misreading.
Did you find anything else. :wink:
Eric
 


Return to Email Hall

Who is online

Users browsing this forum: No registered users and 1 guest

cron